October 1, 2016

Critical Vulnerabilities in Chrome 5

High risk vulnerabilities in Google Chrome forced Google to release a new version.

Google ChromeGoogle just released version 5.0.375.125 of its Internet browser, Chrome. In this version, Google addresses three “high” risk vulnerabilities in its WebKit-based browser. The two of the high risk issues could lead to memory corruption and buffer overflow while SVG handling or rendering code.

Google did not release further information about these vulnerabilities as a security measure to protect Google Chrome users with un-patched browser. All users are encouraged to update to the latest release as soon as possible.

More details about the Chrome 5.0 security update and this release can be found at Google Chrome releases blog.

Share and Enjoy:
  • Print
  • Digg
  • StumbleUpon
  • del.icio.us
  • Facebook
  • Yahoo! Buzz
  • Twitter
  • Google Bookmarks