September 25, 2016

ALERT: PGP MAC WDE Compatibil​ity Problem with MAC OS X 10.6.5 Update

PGP Corporation has warned Apple Mac users for updating to Mac OS X version 10.6.5.

PGP Corporation Technical Support Alert:

Alert: Mac OS X PGP WDE customers should not apply the recent Mac OS X 10.6.5 update. Compatibility issues may prevent the system from successfully booting.

In the interim, customers can accomplish the upgrade safely if the PGP Whole Disk Encrypted system system is first decrypted, then apply the MAC OS X 10.6.5 update and then re-encrypt. We will provide a detailed update how to upgrade a PGP Whole Disk Encrypted system to Mac OS X 10.6.5 as soon as a solution has been identified.

For customers who have already upgraded to 10.6.5 with PGP WDE encryption in place and thus stuck in an unbootable state please see the following article:  http://support.pgp.com/?faq=2288

Source: [PGP Technical Support Forum]